Why is the hide furigana for wanikani not working

It Shows The kanji i already learned
I have already turned this setting on

So Why dosent it work?

1 Like

Did you put in your WK API key?


When I first changed the Furigana setting to Wanikani, it didn’t work right away. Even after syncing my vocabulary. But I just left it and the next day it was working.

1 Like

Yes I put my api key in and also synced vocab

The Wanikani works for me as well, try to re-check your settings :wink:

1 Like

This Is My settings

I think you wrongly copy-pasted your Wanikani API key, you cannot be the only with this problem. Good luck!

ps I don’t know if it is your case, but maybe you need a paying subscription to Wanikani in order to use it Bunpro

1 Like

I just wanted to quickly jump in as well and say that for some reason my WaniKani furigana function stopped working as well, sometimes. I started noticing this a few days ago.

1 Like

Hey guys! Sorry for the bug.
Something happened and we’re looking into it.

For now though, you can do the following workaround:

  • Go into your settings, set Furigana to off
  • Start a Review Session, close it
  • Go back into your settings, set Furigana to your previous setting (WK/On/etc)

It should work with that.
Sorry for the trouble, we’re fixing it as we speak! :bowing_man:


same here! it stopped working all of a sudden.

I blamed it on script changes due to the recently added vocabulary information pages that replaced the toggling of furigana as the event associated with clicking on a certain word.
I thought so because the problem only appears on my phone, where the mouse-over displaying of hidden furigana is not an option, obviously.
But maybe there’s another reason behind(?)…

1 Like

same here, even clicked again to sync to wk and still all words keep appearing furigana. I use firefox.

I just disabled it completely now. And will keep like this.

1 Like

Any update on a fix for this? It still seems broken to me.


Happened to me just now. The workaround does not work either sadly.
I am using Google Chrome btw.
I’ll just keep Furigana off for now, though I’ll miss the convenience of not having to hover over unknown / forgotten vocabulary.

1 Like

clear browser data for the site and then go to a sentence and toggle the furigana of any kanji

1 Like

Thanks for the tip, sadly did not work. Welp, no Furigana isn’t too bad, I’ll sure get used to it.

1 Like

I’m having the same issue right now

Just want to chime in that I too am having this issue.