Bunpro N5 Vocab Deck bug: Quiz doesn't load

Posting here because the Report button doesn’t seem to generate results, or at least not as quickly.

I’ve been working through the N5 Vocab deck. This week I’ve been unable to get past the following set of 4 words:
ただいま
タバコ
タバコを吸う
チケット
After studying all four, I click on Quiz Me, and the screen changes to the Quiz/Review page but gets stuck showing “Loading…”

How do I get the quiz to load? I’ve tried logging out/in and all kinds of refreshing. I’m using Chrome Version 108.0.5359.125 (Official Build) (64-bit)

1 Like

Taking a hint from another thread to add: @Jake or @veritas_nz
Is that the right thing to do? Or should I assume bug questions always get seen and just be more patient?

1 Like

Hey! Thanks for pointing out this bug. I have been looking into it but could use a little more information. Would you mind sending me a screenshot of what you see in your Inspect Console please?

To solve it quickly, you can indeed just add those individually. Hopefully the screenshot will help me pinpoint the issue. Sorry for the bug :cry:

Thanks for taking a look, Jake.
I’ll try to ad the words individually.


Let me know if you need to see any of those divs expanded.

I’m also having this issue trying to learn with the Genki I Complete deck. Console errors shown below. (Chrome v110.0.5481.38)

Edit: I notice that this seems to be showing up on review as well, but it’s intermittent (not sure if it’s actually intermittent or maybe only impacting certain items in the review queue) - if I refresh, eventually the review will load.

Edit 2: I’m thinking that it may be that only specific vocab entries are impacted. Refreshing the vocab review, eventually you get one that isn’t impacted, but in the learning quiz, you don’t have that option.

If you need an example of one specific vocab entry that seems to be impacted, here’s one that won’t load in learn or review: 行ってらっしゃい - Japanese Grammar Explained | Bunpro