Feedback - Bug Reports

Timezone correct, problem persists as of today. Just not accounting for DST.


Thank you. It does, on my end too…. But it’s still stuck on daily, with all reviews showing up at 3 am (yesterday, today, on tomorrow’s forecast too…) :woman_shrugging:
Still, it’s not a huge issue. I can live with that…

1 Like

@Jake You mentioned a few days ago to monitor it and see if it would happen again.

The problem persists:

Current time 8:01 PST, timezone set to PST in settings.


Uhh is it just me or is this a bug? I wanted to learn new N2 grammar points but it said I have no new lessons and I have to add a new deck. When I tried to add the N2 deck, it said, “You haven’t studied new items from this deck yet!” when in fact I already studied more than half.

However, I tried to do it on mobile and the new lessons showed up just fine and it updated my grammar count on the dekstop. But the new lessons are still missing. I tried logging in and logging out and it’s still the same.

1 Like

Coming back to all these bugs now!
Just published a big update (details to follow about it), sorry for the delay!

Setting a vocab manually to master while in lesson decreases the current amount in the lesson by two.

@Dwrlesky @NeoArcturus Should be fixed now!

The side buttons “Add to review” and “Mark as mastered” do not work for me.

@Erwaning Please let me know if you still see this.
I’ve checked your account and am able to Add to Reviews / Mark as Mastered normally.
It may have been the recent update that fixed this.

@NeoArcturus RE: the Vacation bug stuff – have passed this onto our internal Vacation-master for investigation!
Told one of our content team members about that spelling mistake too.

I have a weird issue today - I added 3 new points to my reviews. I then did those 3 reviews.
On the main screen, my total number of reviews for n4 increased with 3, as it should.

@Warrie This should now be fixed!

My time schedule didn’t update with the recent daylight savings adjustment today (+1 hr). Not sure if anyone else is having this problem

@flatstan @hx9 @Ayla @amberglade
Have some time to properly sit down and fix this now.
Sorry for the wait!


Hi there!
Welcome to the forums.

This is due to a big update we just published that redoes how Decks/Learn works, and adds a Daily Goal system. Details are in this post.

We are running a script that should add the Deck to your account automatically – but it probably hasn’t reached your account yet.

I’ve gone into your account and added the N2 Deck to your queue manually for you.

With the new update, any new grammar points I learn do not get added to my review queue. My daily goal does not update either, remains stuck at 0/2. Summary page does not show the new points I learned despite completing the quiz.

Thanks! Please tell them about this too, I believe Noun and な-adjectives weren’t supposed to be on the same line :see_no_evil:


It is this grammar lesson: っぽい (JLPT N3) | Bunpro

1 Like

Hey! Are you able to go through and try again please?

1 Like

Still the same :disappointed_relieved:

Additionally, when completing the quiz for new items it does not play back audio. It automatically skips to the next question when pressing enter. Same issue on both my windows PC and iPhone


We are looking into it. Sorry for the trouble!


Off to Sleep but came to report the same for me on Android (web). I go through learn and do my batch, but when I do the quiz to finish up as soon as I press reveal it auto skips to next question without even letting me grade it. After the last one it takes me back the the beginning of the batch on the same vocab. When I back out my daily learn number is still zero and going back to learn takes me to the same batch as before

N3 vocab deck

1 Like


Hi there!

This bug should be fixed now.
It was only happening to users that had Auto Expand Info on.

Please let me know if there is anything else we can help with :bowing_man:

1 Like

Left panels of the UI are buggy. Some are fine, some you can’t even scroll down to the bottom.
I guess it’s because text is set to 20px instead of the default 16px on my side. I’m using the webapp.

(The main reason for this is that I almost can’t read hints, especially japanese on my phone. Wish they were a bit bigger)

1 Like

Thank you! Working now

1 Like

Good find!

Pushing a temporary fix for this now.
Will take another look at it tomorrow 8)

Are there any known errors with WaniKani sync and this new deck update? I went looking through the vocab decks now that they’re available, and I’m seeing multiple words that should be mastered by way of WaniKani. I did go and click the Sync button in the settings just to make sure, but it didn’t seem to pull anything.

1 Like

I have a significant issue, but I’m not sure if it’s only happening to me.

My vocabulary review types became completely mixed up between ‘manual translation’ and ‘reveal and grade.’

I haven’t changed anything in the settings, which is really frustrating.
The vocab deck review types for N5, N4, N3, N2, and N1 vocabulary have also changed. I’ve tried adjusting the settings, both on deck level or account level, but it seems to time out upon request. The new words I add for review are also set to ‘reveal and grade,’ despite my settings being configured for manual translation.

Additionally, the new deck list view appears to be broken to me; is there an option to revert it to how it was before? The deck cards are missing the two buttons for review.

Thanks a lot for your hard work!


My premium subscription has completely disappeared despite having purchased “liftetime” a month ago. I’m thinking there is some sort of bug related to the free trial ending, but my free trial ended a long time ago and then I end up buying premium many weeks after it had already expired the first time. I currently have the app set to vacation mode but I would like to return to learning ASAP.

1 Like

Did you purchase it via PayPal? If so, and your PayPal email differs from your Bunpro email it won’t automatically be applied. There was a bug with the mobile app that allowed users to still access most of the features with an expired free trial so that is likely how you were able to continue to use the app.

If send us an email at [email protected] with your PayPal email address or the transaction id, we can get it applied to this account.

1 Like